Error Importing Alembic Cache from Maya

  • Support Agent Comment actions Permalink

    Hello Michael Stephens,

    Thank you for contacting us.

     

    First, I wonder in which case you got the message; starting the software for the first time, importing an Alembic cache file, or else.

     

    Second, please try to check those steps below to solve your problem.

    • When running Marvelous Designer software, allow it to run with Windows Administrator mode.
    • If you're running an anti-virus or IT asset management program, please whitelist the Marvelous Designer software.
    • Please give read & write permission of the Temp directory path on your Windows user profile.*

     

    *For more detail,

    Location: C:\Users\User name\AppData\Local\CLO
    Right-click > Properties > Security > Allow Read & Write permission

     

     

    If you are not able to find this folder, it may be hidden. In that case, please follow these steps.

    1. View > Details > Options

    2. Click View tab > check 'Show hidden files, folders, and drives'

     

     

    Hope this help :) I look forward to your reply. Have a lovely day!

     

  • Michael Stephens Comment actions Permalink

    Hello Sonia Kong, thanks for the reply.

    It happens when I am trying to import the alembic cache.

    So I have tried running it as admin, ensuring that this folder (C:\Users\User name\AppData\Local\CLO) has read and write permissions, and I have whitelisted the app. Unfortunately it still is displaying the same message.

    It may also be worth noting that after the message it prompts me to select a folder. It doesn't matter what folder I pick the same message pops up and prompts to select another folder. I actually have to force close the program to get out of this loop.

    Any other ideas? I'll keep playing around with it myself.

    Thanks,
    Michael

  • Support Agent Comment actions Permalink

    Hello Michael Stephens

    Thank you for reaching back out.

    I am sorry to hear that.

     

    Let's try another attempt to get this to work.

    Run 'Registry Editor' ▶ Software ▶ Right click 'Marvelous Designer' and delete ▶ Run again the 'Marvelous Designer'

     

    If you keep facing the same alert pop-up, we would like to set up a remote session to investigate it further.

     

    Hope this helps. I hope to hear from you soon. Thank you!

  • Michael Stephens Comment actions Permalink

    Thanks for the reply! I will give it a try.

  • Upchurch Adam Comment actions Permalink

    I'm receiving the same error after trying out all the steps you suggested. Please help me =( 

     

    "Access denied to the temporary folder path. Please select another folder to save the temporary files. A temporary folder is required for the program to run properly."

  • McAfee Jaela Comment actions Permalink

    I too am dealing with this exact same problem. Its quite frustrating when I can't find any other solutions online

  • Tadder Timothy Comment actions Permalink

    anyone have a solution here?

     

  • Tadder Timothy Comment actions Permalink

    i am getting the same issue

     

  • daragreaneyvideo Comment actions Permalink

    For anyone who is still having this issue. I tried all these soluation but none of them worked. Check if you are able to import a different alembic file into MD. My issue was a currupt alembic file. The error message send me down a rabbit thinking it was an issue with permissions but it was a bad alembic export. 

  • greenni Comment actions Permalink

    I'm experiencing the same problem. Does anyone know of a solution? Help me

Please sign in to leave a comment.