Application won't start

  • Lake Michael Comment actions Permalink

    Did you solve this problem? I am having the same problem too. Application appears in the Task Manager but application does not appear on screen.

  • Tymchenko Mykola Comment actions Permalink

    Sorry Michael, nothing till now. Gonna manually cleanup registry and HDD.


  • Lake Michael Comment actions Permalink

    I'm using Windows 10 and was using the latest update 20H2. I rolled it back to 2004 and it still doesn't work. Uninstalled MD 10 6.0.405 and installed MD10 6.0.351 and that wasn't any help. Before doing this I cleaned the registry by hand from any Marvelous Designer items I could find. Since then I installed on another machine and had the same problem, program just won't start.

    Finally, I uninstalled MD10 6.0.405 from a custom location on another drive and installed it to c:\Program Files\Marvelous Designer 10 Personal where it suggests during install and still know help. Any suggestions beyond what I have already done?

    I have work to get done, dealing with a paid program that won't even start is totally frustrating

  • Tymchenko Mykola Comment actions Permalink

    Hi Michael. here is my story) - we got a network blackout for 2 days at our house and i asked a friend to bring me the new MD10 free non commertial version on stick. some people just hate signups and signins, so the dumbass brought me a precracked torrent version. I know it now - we phoned. MD10 worked offline and than stopped starting after the network was restored. i uninstalled the cracked shit and installed the free education version - wont start either. my suggestion is to rollback in time plug the pc offline, deactivate all windows security items(they blocking nearly everything after last updates) and try then to install the MD10.

    i didnt use any unique MD10 new features in my project so i managed to open my MD10 file with MD9. good luck! Sorry thats all i can suggest. 

  • Lake Michael Comment actions Permalink

    I have previously used the V7 and V8 trial with no problems. I have a project where I need to use MD so I took the leap and paid for the newest MD10 version. I have long since removed the trial versions since I used up the Trial period. I have not had a cracked version installed ever. Your exact problem still persists days after I purchased it. I have reset my PC and reinstalled MD10. Still the problem persists. If anyone has had this problem and solved the problem I would really appreciate it. Does Tech support follow this Forum at all? I have also opened a ticket with all pertinent info but haven't hear a word from them. This is so frustrating. I am at a standstill with my project until this problem is resolved.

  • Mulero Eric Comment actions Permalink

    I think they dont want us to use the older nonsubscription versions. I'm having the same issue. we should sue

  • khan shehryar Comment actions Permalink

    Did anyone found any way to solve this? I'm facing the same issue. I'm using MD 10 with licensed windows. It was working fine until suddenly it crashed and since then whenever I try to open it doesn't start. I've tried reinstalling it but that didn't work. Please help.

Please sign in to leave a comment.