Alembic export problem

  • Marvelous Designer Team COMMUNITY MANAGER Comment actions Permalink

    Hello Montagnana!

    Thanks for contacting us.

    In response to your question, we've reported there is an issue when you import alembic with the fps in Marvelous Designer, it is not loading as the same fps setting you created from the other tools.
    Our development team is working on it to fix this issue and we will be able to resolve this issue soon.
    In the meantime, until this issue has fixed, I'd like to share the instruction as a temporary solution.

    1. When you create Alembic file from other software, make the export setting to 30 fps.
    2. When you import the Alembic file on Marvelous Designer 10, import it with 30 fps.

     

    Let us know if you have further questions.

  • Gestone Rob Comment actions Permalink

    Is there any ETA on this bug being fixed in a new version? This is also affecting us---we need to be able to export alembics at 24fps. Currently, we are importing everything at 24fps, but instead of exporting as an alembic, we export as an obj sequence and then export that out of Maya as an alembic, which is much slower and affecting our workflow. We are currently using latest version (MD10 Network Online license - 6.0.537). Thank you.

  • Support Agent Comment actions Permalink

    Hello Gestone Rob

    Thank you for contacting us!

    The issue that you mentioned has been solved in version 6.0.537. You will be able to export alembics at 24fps at the version you are using now. Please try.

    Should you have further questions, please let us know :)

  • Gestone Rob Comment actions Permalink

    Hi Sonia,

    We are using that version, but it does not seem to work.

    We are importing our animated avatar at 24fps. The Avatar animation in Marvelous Designer matches the keyframe timing in Maya. We simulate the cloth in Marvelous Designer then export out an Alembic (OGAWA) with the 24fps settings, then import into Maya. The cloth in Maya does not match the frame rate upon playback. I've attached some screenshots---perhaps are settings are off or we are doing something wrong? Please advise---thanks!
     
  • Support Agent Comment actions Permalink

    Hello Gestone Rob,

    Sorry for late replying.

    Thank you for sharing the information in detail.
    The issue is being checked with the development team. I will get back to you as I get the answer! Thank you for your patience :)

  • Support Agent Comment actions Permalink

    Hello Montagnana Giovanni,

     

    In case that you have no animation, please try to tick the entire region option in the Export window.


    As for the frame rate issue, I've forwarded it to the development team and this issue will be patched in April.

     

    Until then, please follow these steps. 

    1. When you export the Alembic file from Marvelous Designer 10, export it with 30 fps.

    2. When you import the Alembic file in other software, make the import setting to 30 fps.


    Thank you for your patience. Should have further question, feel free to ask me :)

    Have a lovely day!

  • Support Agent Comment actions Permalink

    Hello Gestone Rob,

    Sorry for late update. As I replied to Montagnana Giovanni, I've forwarded it to the development team and this issue will be patched in April.

     

    Until then, please follow these steps.

    1. When you export the Alembic file from Marvelous Designer 10, export it with 30 fps.

    2. When you import the Alembic file in other software, make the import setting to 30 fps.


    Thank you for your patience. Should have further question, feel free to ask me :)

    Have a lovely day!

     

  • Silas Robledo Comment actions Permalink

    Hi there, 

    I just wanted to chime in and mention that I'm experiencing the same issue but will keep my eye on this post as well in hopes that it resolves soon. In the meantime, I'll be sure to export my alembic at 30fps.

     

    thanks for the information!

  • Support Agent Comment actions Permalink

    Hello Montagnana Giovanni and all,

    This alembic export/import fps issue has been resolved in our latest Marvelous Designer version of 6.0.575. Thank you for your patience.

    Please download the patch version and check this issue :) Hope this helps.

    Have a lovely day!

Please sign in to leave a comment.