MarvelousDesigner Help Center

How can we help you?

It only works for the avatars registered in advance

  • Support Agent Comment actions Permalink

    Hello erica,

    Thank you for contacting us!

    Could you describe the issue more in detail? Did you meet this alert when you use Auto Fitting/Re-target Draping?

    I look forward to hearing from you! Thank you.

  • Skadoosh Comment actions Permalink

    Hello.  Yes, I am getting the same error.  I am using an EA default avatar (for making clothes for the game, The Sims 4).  I imported it into MD using the Add function, then imported a garment (as a project file) I had someone make for me, but which they made using a different avatar.  I want to change the garment to fit the correct avatar, but whether I choose auto-fit or re-target, I get that error.

  • Support Agent Comment actions Permalink

    Hello Skadoosh,

    Thank you for contacting us!

    Please create fitting suit for your avatar first :)

    Please refer to Create Fitting Suit part in the manual. Click here to see the manual. I hope this helps.

  • geordie Comment actions Permalink

    same error. not sure if there is a better way to register the avatar

  • geordie Comment actions Permalink

    I have done this process a number of times and still get the same error. I saw something in the CLO forum about making the avatar size editable. Not sure what that means, but I've saved my avatar with a fitting suit several times and can't seem to find the magic order to get past this: 

    It only works for the avatars registered in advance.

    Any help is appreciated. I have a custom avatar made in Maya. 

  • Marvelous Designer Team COMMUNITY MANAGER Comment actions Permalink

    Hi Geordie,

    (Ignore the size editing stuff, its only for the Base avatars that are made for sizing that come with the software)

    Are you selecting the new avatar with the fit-suit that you made? Often times, once people make the fit suit they forget to confirm that they are working with that new avatar or forget to double check that they have saved a copy of it to work from afterwards (I recommend labeling it "fit suit[filename]" so you can tell the difference). You basically have to use the new avatar you create "the registered avatar" not the old one thats not "registered", and must do this for every custom avatar that you want to use and people forget that step. That is what often causes people to get that error even though they "made a fit suit already"

    Here is the youtube video on Fit suits just in case 

  • geordie Comment actions Permalink

    I got it to work by accident. I made the fit suit and saved that avatar. Started a fresh scene, opened the fit avatar with a double-click from a library folder. Then imported the project that was just the garment (deleted old avatar). and it didn't work. Then I added another garment and after I did that the fit suit became visible in the scene and I was able to resize both garments after that. Not sure why adding two garments toggled the fit suit to working, but it's a workaround I can live with.

  • Leandro Oliveira Comment actions Permalink

    Hi. I´m having same issue. I recorded a video, showing the process, after I created the Fitting Suit:

  • geordie Comment actions Permalink

    How can I make my custom avatar have all the properties of one of the default avatars? This seems to be the issue. My avatars are not able to be registered whatever that means. 

  • Leandro Oliveira Comment actions Permalink

    @georgie, take a look at my last comment on this thread:

    See if it can help you.

  • Lvov Victor Comment actions Permalink

    Hey! Do you have "garment fitting suite"? If you have custom garment often "garment fitting suite" didin't create. You can check it in Display --> 2d pattern --> Show garment fitting suite

  • Treehouse Digital Comment actions Permalink

    I am having the same issue, I have done exactly what the manuel says and tried multiple things, but still the same error. I never had this error in the standalone version of Marvelous, only on the Online version. So it makes me think that there is a bug in online version.

  • bosta aziz Comment actions Permalink

    It's surprising how little attention this problem has received. I have discovered the issue in my case. The code is designed to simulate a garment on a target model by using pre-existing models that come with the software. To properly simulate the garment on a prexisting avatar of your personal one, follow these steps:

    1. Simulate the garment only on a pre-existing model and save the result using the "Save As" option. Store the saved project in the garment folder for easy access.

    2. Use your personal model and the autofitting tools to identify each body part. Once applied, save the model as an avatar and store it in the avatar folder for convenience.

    3. Remove the avatar from the scene and add it again from the saved avatar in the avatar folder.

    4. Import the garment that you want to autofit, but not the original one. Use the one that you saved as a project. Add only the garment and not the avatar.

    5. Perform the autofitting, and the garment should now be properly displaced.

    keep up the creativity, best from Morocco :).

  • ryan michael Comment actions Permalink

    you must SAVE the fitting suit then import the garment, the re-target draping should work

Please sign in to leave a comment.