Resetting UV pattern size/shape to match 2D Pattern Window in Simulation mode

  • Support Agent Comment actions Permalink

    Hello Tami

    Thank you for contacting us!

    I suggest you to try this!

    In the UV Editor Mode, right-click and click "Reset UV to 2D Arrangement" I've attached the reference image for you.

     

    I hope this information helps you :) Should have further questions, please let us know.

  • Tami Comment actions Permalink

    Hi Sonia, thank you so much, it worked! :D

  • Support Agent Comment actions Permalink

    Tami You're welcome :) Have a lovey day!

  • PleaseFixThis Comment actions Permalink

    Has this feature been removed?

  • piattica maria Comment actions Permalink

    doesn't work for me, I don't have that option 

  • Behrens Conor Comment actions Permalink

    This confused me for a sec at first, but the feature is still in the latest version of MD at the time of writing this.

    In the UV Editor window, you have to right-click in the empty space of the window, not on any selected patterns, in order for the option to appear.

Please sign in to leave a comment.