MD12 missing features / Questions / need help

  • Marvelous Designer Team COMMUNITY MANAGER Comment actions Permalink

    It would be best to have one install at a time if you are not isolating the installs. They will save in the same locations and store their resources in those same locations, and jumping back and forth between 8 and 12 will cause you issues with your files due to compatibility and builds. try using only the one install for now of MD12 and a lot of those errors should "go away". 

  • Espera Albert Comment actions Permalink

    Hello, currently I only have the latest version/release installed. The issues also appear in all release of marvelous 11 but not in md10 and below.

    After installing the latest one, opening, and restarting marvelous app, the issues still appear. 
    - no rotate/scale transform
    - stitch02.png" and "img_3dwindow_bg.png" missing
    - stitching and line length not showing in 2d pattern window, even if activated at settings

    I restarted my marvelous app and also my computer but the issues still persist. I also tried switching to nvidia studio driver instead of gaming driver just in case. I currently have a Ryzen 2700x, 64gb ddr4, rtx 3090ti, and windows 10.

    Are there any work around with this? Appreciate the advice. Thank you!

  • Espera Albert Comment actions Permalink

    Just to add, I made a quick video on what's happening.
    I tried other older versions of nvidia studio and gaming drivers too.
    Forgot to show that every time I save, the missing stitch02 and 3dwindow_bg missing images alert window appears. Even right after from fresh install of MD12.
    Following the file path shown, I don't have a folder inside that has the same folder number and images. So I'm not really sure if it's only graphics driver/md release compatibility issues.

    Thank you,

  • Espera Albert Comment actions Permalink

    Okay.. So I think I found a solution, or answer.. I just changed the AntiAliasing to x32. It's the only one working. The other AA options don't. The missing textures warning window don't appear anymore after I changed the AA to x32. I know that is weird. But if this is a bug, I hope it'll be addressed to the next release. Almost lost my mind there lol. Thanks anyway.

Please sign in to leave a comment.